EMF Funding Delay
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 17:04 CDT
Monitoring
Clearent has received information from the Federal Reserve that there are sporadic funding issues across the country this morning in the regional banking system. We apologize for the inconvenience and we will continue to monitor the situation. You may wish to contact your financial institution for additional information.
Posted Jun 01, 2020 - 09:36 CDT
This incident affected: Express Merchant Funding (Next Day Funding).