Quest and Compass Outage
Incident Report for Clearent
Resolved
The underlying issue has been identified and remediated.
Posted Apr 02, 2020 - 13:47 CDT
Monitoring
Both systems are available.
Posted Apr 02, 2020 - 13:18 CDT
Investigating
We are experiencing issues with Quest gateway and Compass availability. Teams are investigating.
Posted Apr 02, 2020 - 13:14 CDT
This incident affected: Quest Transaction API, Virtual Terminal, Hosted Pay Page/Paylink and Legacy Compass (Legacy Compass Portal, Legacy Compass Reporting).