Issues Accessing Launch and Compass
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 22:00 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2020 - 21:43 CDT
Update
Fix has been identified and it is being implemented.
Posted Jun 10, 2020 - 18:34 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2020 - 18:30 CDT
Investigating
Users are currently experiencing issues accessing the Launch platform, as well as certain areas of Compass. Teams are actively investigating.
Posted Jun 10, 2020 - 16:24 CDT
This incident affected: Legacy Compass (Legacy Compass Portal) and Boarding API.