Intermittent Connectivity Issues
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted May 26, 2020 - 09:33 CDT
Identified
The intermittent connectivity issues appear to be at an upstream provider. They are still isolated to the southwestern region of the US. We will leave this incident open until we confirm resolution.
Posted May 26, 2020 - 03:04 CDT
Investigating
We are seeing intermittent connectivity issues, primarily out of the southwest region of the US. Teams are investigating.
Posted May 26, 2020 - 02:02 CDT
This incident affected: Quest Transaction API, Virtual Terminal, Hosted Pay Page/Paylink and Legacy Compass (Legacy Compass Portal).