Compass Reporting Delay
Incident Report for Clearent
Resolved
This incident has been resolved. All reporting data from yesterday's volume is now available in Compass.
Posted Aug 17, 2019 - 20:24 CDT
Monitoring
Due to a processing problem, portions of last night's transaction data are not appearing in Compass. A fix has already been implemented and we are monitoring to ensure that the data appears during the next reporting update cycle. There has been no impact to merchant funding.
Posted Aug 17, 2019 - 12:21 CDT
This incident affected: Legacy Compass (Legacy Compass Reporting).