Connectivity Issues

Incident Report for Clearent

Resolved

We have been unable to find cause for the connectivity issues and suspect a regional internet issue to be causing sporadic incidents. Teams will continue to monitor the situation and will send further updates if necessary.
Posted Dec 08, 2023 - 22:51 CST

Investigating

We are experiencing intermittent connectivity issues on various platforms. Our team has been alerted and is working on the problem. In the meantime, you may experience slow responses or timeouts.
Posted Dec 08, 2023 - 20:13 CST
This incident affected: Quest Transaction API, Virtual Terminal, Hosted Pay Page/Paylink, and Merchant Home.