Performance Degredation
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 12:09 CST
Monitoring
We observed a performance degradation across our services from approximately 11:05 am to 11:24 am Central US Time. During the incident, users would have experienced slow response times or timeouts while running Quest or Voyager transactions, or while accessing our Compass and Launch portals. Impact appears to be correlated with activity from an upstream provider and has subsided. We are monitoring closely and will post additional updates if we observe further impact.
Posted Jan 09, 2024 - 11:36 CST
This incident affected: Quest Transaction API, Virtual Terminal, Hosted Pay Page/Paylink, Boarding API, and Merchant Home.