Quest Performance Degradation
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 15:00 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 30, 2019 - 14:30 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2019 - 14:26 CDT
Investigating
We are experiencing degraded performance on the Quest gateway. Our team has been alerted and is working on the problem. In the meantime, you may experience slow transaction responses or timeouts.
Posted Oct 30, 2019 - 14:17 CDT
This incident affected: Quest Transaction API and Hosted Pay Page.